Articles | Disneyland | Walt Disney World
Results 1 to 6 of 6

Thread: MP Twitter Page Not Loading on iPhone

  1. #1

    MP Twitter Page Not Loading on iPhone

    Is anyone else having this problem? A few weeks ago, the MP Twitter page (and all the other Twitter pages I look at, e.g. DL AP, DL today, etc.) stopped loading on my iPhone 6+. I don't have a Twitter account, but never had a problem before viewing the page/s. Now, the page comes up and the banner looks fine. But there is an error message that says, "Twitter is taking too long to load. Try Again." When I hit the re-try button, nothing happens. Same error message. Re-booting the phone hasn't worked. There are no settings to reconfigure that I know of since I don't have an account. My phone is running the most updated version of iOS. Any ideas on how to fix this? All help will be greatly appreciated!

  2. # ADS

    Join Date

  3. #2
    Waiting impatiently for next trip quackinup's Avatar
    Join Date
    Jul 2009
    Ventura County, CA

    Is it in the app or the website? I search it on the web and it rolls me over to the twitter app and it loads up fine. I'm also on a 6+

    Next trips: Disney World July 15-20 2017 Disneyland September 4-9

  4. #3

    It's the mobile app. (The website works fine on my laptop.) I have the MP Twitter page bookmarked. When I click on the icon, it goes right to the page. The banner looks fine. But below there is the error message that Twitter is taking too long to load. Chatted online with Apple support. They suggested removing Safari from my phone, reloading it, then trying Twitter again. I'd hate to go through that, only to find out that it didn't help.

  5. #4
    Adrienne Vincent-Phoenix
    MousePad Moderator
    MousePad Administrator
    MousePlanet Staff
    AVP's Avatar
    Join Date
    Apr 2001
    Happy Homeowner
    Blog Entries

    I hate to agree with Apple, but it sounds like a problem with your browser. Have you tried the whole, "delete your cache, clear your cookies" routine?


    If you're the smartest person in the room, you're in the wrong room.

    MousePlanet CEO, writer and photographer. Foster and Adoptive Mom. Owner of MouseShoppe and CharmingShoppe. Long-distance walker. Not in that order. In my spare time, I try to sleep.

  6. #5

    Yes, I clear the cache at the end of every day. Some people have posted online that Twitter has blocked them, thus the error message (but no clear message saying that they have been blocked and why). I don't know why Twitter would block me, especially since I don't even have an account. Other posters suggest tweaking my Twitter settings, but I don't actually have any (no account). Hmmm... guess I'll be deleting and re-installing Safari to see what happens. Everything works fine on Mr. Tea's phone, but he's on an iPhone 6 and has a Twitter account. Don't know if that makes any difference. Will update if the Apple suggestions work.

  7. #6

    Update: Success! All fixed and MP Twitter page loads fine now. Didn't have to re-install Safari or do anything high tech (whew!). Had a last minute thought to check my settings for accepting cookies. Changed it to accept cookies from the MP page. Everything opened up like magic. Funny thing was that I never lost the DTD Starbucks Twitter page, even without cookies. That page kept loading fine throughout all this. Maybe because I have the app?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts